longstreath.com: Can't acces account - longstreath.com

Jump to content

Page 1 of 1

Can't acces account

#1 Guest_Joe_*

  • Group: Guests

Posted 30 May 2012 - 02:21 PM

Have been away from forum for over a year, now in sat on a new device and cannot remember my password?? Have tried to follow the lost password link but it says something about the code being wrong. Have tried re registering but unable to because my e mail address is already linked to an existing account (mine) any way out of this quandary?
0

#2 User is offline   Mark Longstreath 

  • Site Admin
  • View blog
  • View gallery
  • Group: Administrators
  • Posts: 1,099
  • Joined: 02-May 09

Posted 10 June 2012 - 06:39 PM

View PostJoe, on 30 May 2012 - 02:21 PM, said:

Have been away from forum for over a year, now in sat on a new device and cannot remember my password?? Have tried to follow the lost password link but it says something about the code being wrong. Have tried re registering but unable to because my e mail address is already linked to an existing account (mine) any way out of this quandary?


Email me: mark at longstreath com
When all is said and done, more is said than done......

#3 Guest_SATDIVER13_*

  • Group: Guests

Posted 14 November 2012 - 02:07 PM

SATDIVER13 Can not log on either, comes up with this @ top & bottom of page on IE9 & Chrome;

Warning: Cannot modify header information - headers already sent by (output started at /home/marklong/public_html/community/conf_global.php:1) in /home/marklong/public_html/community/admin/sources/classes/output/formats/html/htmlOutput.php on line 129

Get it fixed.
Cheers
0

#4 User is offline   Mark Longstreath 

  • Site Admin
  • View blog
  • View gallery
  • Group: Administrators
  • Posts: 1,099
  • Joined: 02-May 09

Posted 14 November 2012 - 09:31 PM

View PostSATDIVER13, on 14 November 2012 - 02:07 PM, said:

SATDIVER13 Can not log on either, comes up with this @ top & bottom of page on IE9 & Chrome;

Warning: Cannot modify header information - headers already sent by (output started at /home/marklong/public_html/community/conf_global.php:1) in /home/marklong/public_html/community/admin/sources/classes/output/formats/html/htmlOutput.php on line 129

Get it fixed.
Cheers


It's fixed, now pay me a day rate for doing it!
When all is said and done, more is said than done......

Page 1 of 1

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users